Jump to content
×
×
  • Create New...

Probleme Model sombre.


Recommended Posts

Bonjour, Je vien vous demandez votre aide car depuis un moment en compilant j'ai remarqué que ces model devenez sombres: http://imageshack.us/photo/my-images/833/modelsombre.png/

 

Alors que pourtant avant ils était comme sa : http://imageshack.us/photo/my-images/521/modelclair.png/

 

Pourquoi sont-ils devenues sombres ?? Et j'ai même essayer de prendre les model qui sont clair et remplacer par les sombre pour voir si cela avait une incidence mais non ils restent sombres.

 

 

 

Link to post
Share on other sites

généralement, ça se produit quand ton model est "enfoncé" dans une brush, cad quand les bones de ton model sont à l'interieur d'une brush.

 

2 solutions:

 

soit tu décales ton model pour qu'il ne soit plus dans la brush

soit tu désactives le receiving shadows de ton model

"You either die a hero or you live long enough to see yourself become the villain"

Link to post
Share on other sites

Receiving shadows ce sont les ombres que reçoivent ton model (la cause de ton probleme est due à vrad)

Si tu les desactives ton model ne reçoit plus les ombres et par consequent n'est plus sombre. (C'est dans les parametres de ton entité)

"You either die a hero or you live long enough to see yourself become the villain"

Link to post
Share on other sites

Salut, moi je peux te suggerer un bidouillage, le mur sur lequel tu as posé ton models, tu coupe une lamelle (le coté ou y'a le prop) et tu le met en func_detail.

(en fesant gaffe a pas creer de leak)

r4ydzz6.png


60d.gif


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now