Jump to content
×
×
  • Create New...

Drôle de bug !


Recommended Posts

Bonsoir, je suis sur le point de finir un map et pendant tout mes test j'avais toujours le même bug.

Voila donc sur ma map je met la lampe torche tout le décor disparaît (reste que ce qui est à coter de moi), mais si je me déplace c'est d'autres parties qui disparaissent et apparaissent.

J’enlève la torche y a tout qui réparait.

screen:

 

sans torche:

 

mini_797794plein.png

 

 

 

avec torche:

608282vide.png

 

WTF ?

Quelqu'un sait comment enlevé ça.

Edited by Eyraser
Link to post
Share on other sites

ya une texture que t'aurais pas du utiliser :P

genre un vmt en "vertexlitgeneric" et pouf, ça peut aussi venir d'une optimisation au rabais des lights.

 

 

test Alt + P sur hammer pour voir si qqchose apparait.

Edited by Wylloh
Link to post
Share on other sites

Voilà:

optimisation je suis nul en ça, je gére juste le nodraw xD

 

708839Sanstitre.png

 

(j'ai tout corriger au passage)

 

 

+ voila toutes les textures:

 

Building_template/building_template002c

Building_template/building_template004b

Building_template/building_template017c

Building/gen08

cable/red

cs_havana/groundb

cs_havana/laundry01a

cs_havana/white

cs_italy/{misc_ironwin

cs_italy/{rustyrungs

cs_italy (tout les originaux vue que c'est une reprise de la map)

de_chateau/ceiling01

de_chateau/floor05

de_dust/tilefloor02

sprites/bluelight1

sprites/greenglow1

stone/infiltra

tools/toolsclip

tools/toolshint

tools/invisibleladder

tools/nodraw

tools/toolsnpcclip

tools/toolsskybox

tools/toolstrigger

Edited by Eyraser
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now