Jump to content
×
×
  • Create New...

Problème de compilation Map


Recommended Posts

Salut les gens :hap:

J'avais déjà réussis y a 1 an a mapper, tout marchait, puis j'ai voulu me remettre à mapper, et là quand j'essaye de tester une map, je la compile, tout passe bien (J'ai utilisé les maps préfaite en vmf et j'ai essayer une map avec juste un sol ca fait pareil).

 

En gros quand je compile avec hammer, ca avance ca avance, puis hop ca bloque, la fenêtre se blanchit et si je clique dessus ca fait ne répond pas, et là ca lague a mort, ca utilise mon CPU a 100% et je suis obligé de redémarrer mon PC.

 

J'ai reformaté mon PC Win7 vers Win8, exactement pareil.

 

Sur ma tablette ca fait exactement pareil.

 

J'ai trouvé des gens qui ont pareil sur le net mais ils ont pas réussis à résoudre non plus :/ Voilà voilà Merci d'avoir lu  XD.

 

(J'ai un Intel Core i7 - 3.4 GHZ 3820)

Link to post
Share on other sites
  • Lead Admin

C'est très simple, la solution est :

Attendre

 

Moi toute mes compilations freezent et je dois attendre :)

 

Après si tu veux diminuer le temps de compilation, il faut apprendre a utiliser les func_details.

En bref, plus ta map est grande, plus elle ferra ça 

r4ydzz6.png


60d.gif


Link to post
Share on other sites
  • Lead Admin

Dosseum si tu met 1 journée a compiler un mini morceau de ta map c'est que y'a un gros problème x)

 

Sinon bah non, tu compiles avec vvis/vrad en fast pour les tests

r4ydzz6.png


60d.gif


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now